Slack incident impacts Sidequest
Incident Report for Sidequest
Resolved
Slack is reporting that the issue has largely been resolved, so we are closing this incident. Kindly note that you may continue encountering smaller performance degradations over the next hours. Thank you very much for your patience.
Posted Jan 04, 2021 - 19:47 UTC
Update
Slack is continuing to investigate this issue.
Posted Jan 04, 2021 - 16:22 UTC
Update
Sidequest remains unavailable for many users due to issues at Slack. We continue to monitor the situation.
Posted Jan 04, 2021 - 15:45 UTC
Investigating
Sidequest is currently impacted by limited availability of Slack services. We are monitoring the situation and will keep you in the loop once we have news.
Posted Jan 04, 2021 - 15:15 UTC
This incident affected: Sidequest Service and Third-Party Dependencies (Slack Messaging, Slack Connections).