Sidequest creates duplicate threads
Incident Report for Sidequest
Resolved
We have implemented a fix for the issue. If you see duplicate threads in your workspace, only the most recent ones will update. Previous threads can be deleted by a workspace administrator. We apologize for the inconvenience.
Posted Feb 01, 2021 - 16:06 UTC
Identified
We have identified an issue that results in duplicate Sidequest threads for some users. We are working on a fix and will let you know once there are news.
Posted Feb 01, 2021 - 15:31 UTC
This incident affected: Sidequest Service.