Slack incident impacts Sidequest
Incident Report for Sidequest
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 20:00 UTC
Update
We are continuing to monitor the situation.
Posted Oct 16, 2020 - 16:00 UTC
Monitoring
Due to an incident at Slack, Sidequest performance may be temporarily degraded. For details, please refer to the Slack incident message at https://status.slack.com/2020-10/3e2253fb0e2f1b7c. We are monitoring the situation and will keep you in the loop.
Posted Oct 16, 2020 - 15:00 UTC
This incident affected: Third-Party Dependencies (Slack Apps/Integrations/APIs).