Slack incident impacts Sidequest performance
Incident Report for Sidequest
Resolved
The issue has been resolved by Slack and Sidequest performance has come back to normal.
Posted Sep 29, 2020 - 15:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 14:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 13:50 UTC
Identified
Due to an incident in the Slack backend, Sidequest users may experience slow performance and timeouts. We are monitoring the situation and will keep you up to date here. You may also refer to the original incident report at https://status.slack.com/2020-09/a95575940eb49d31.
Posted Sep 29, 2020 - 13:14 UTC
This incident affected: Third-Party Dependencies (Slack Connections).