Slack incident impacts Sidequest performance
Incident Report for Sidequest
Resolved
This incident in the Slack infrastructure has been resolved and Sidequest is operating as expected.
Posted Oct 05, 2020 - 20:40 UTC
Update
Everything seems to be largely back to normal and we have re-enabled briefings and personal reminders, which will deliver to you over the next few minutes. We will continue monitoring the situation over the next few hours. Thanks a lot for your patience!
Posted Oct 05, 2020 - 19:00 UTC
Update
While Slack continues working on the issue, we continue monitoring the situation. Unfortunately, Sidequest still remains unavailable for many users, just like all other Slack apps. Please note that briefings and personal reminders remain suspended while we are waiting for the issue to be resolved.
Posted Oct 05, 2020 - 18:37 UTC
Update
Sidequest remains slow while the Slack team continues working on solving the outage impacting the whole Slack ecosystem. We continue monitoring the situation.
Posted Oct 05, 2020 - 15:45 UTC
Monitoring
We understand that this issue is caused by a general performance degradation at Slack, and keep monitoring it. You may also want to refer to the official incident at https://status.slack.com/2020-10/e8c094cc99aabf64. Kindly note that briefings and personal reminders may not be delivered for the duration of this issue.
Posted Oct 05, 2020 - 14:11 UTC
Identified
We have identified an issue that results in Sidequest being unresponsive for some users and are working on a fix. Please apologize for the inconveniences.
Posted Oct 05, 2020 - 13:13 UTC
This incident affected: Sidequest Service and Third-Party Dependencies (Slack Connections).