Some users are experiencing an issue connecting to Sidequest
Incident Report for Sidequest
Resolved
Sidequest is fully available again. We will take additional steps in the upcoming days to understand the root cause of the issues and reduce their likelyhood for the future. Thanks a lot for bearing with us.
Posted Dec 15, 2021 - 09:08 UTC
Monitoring
A fix has been implemented and we're closely monitoring performance. Thank you very much for your patience.
Posted Dec 15, 2021 - 08:42 UTC
Identified
We have identified an issue that results in users being unable to connect to Sidequest and are working on resolving it as soon as possible. Thank you very much for your patience.
Posted Dec 15, 2021 - 08:00 UTC
This incident affected: Sidequest Service.