Networking issues result in limited availability
Incident Report for Sidequest
Resolved
While the root cause of the issue persists, we are no longer seeing any performance degradation for Sidequest.
Posted Dec 23, 2020 - 11:00 UTC
Identified
An unexpected issue at our networking provider currently results in limited availability of Sidequest for some users. Our provider is implementing a fix and we are monitoring the performance.
Posted Dec 23, 2020 - 09:59 UTC
This incident affected: Sidequest Service and Third-Party Dependencies (Cloudflare Frankfurt, Germany - (FRA)).