Recipients cannot be selected on iOS
Incident Report for Sidequest
Resolved
We have identified the Slack bug causing this issue and worked around it. Sidequest should be fully usable on iOS again. Thanks a lot for your patience while we worked on this issue.
Posted Jul 19, 2021 - 18:22 UTC
Identified
We have identified an issue where some menus (e.g. the task recipient menu) show as empty when using the latest Slack client for iOS. We have escalated this issue to Slack and are recommending to use alternative devices to create tasks in the meantime. If you have not updated to the latest version of Slack for iOS yet, we suggest that you wait with the update until a fixed version has been published. We will keep you updated about the status of this issue on this page.
Posted Jul 19, 2021 - 14:56 UTC
This incident affected: Sidequest Service.