A Slack incident may result in limited availability of Sidequest
Incident Report for Sidequest
Resolved
While Slack is still encountering some late effects of their outage, we are confident that Sidequest is fully operational again and no longer impacted. Thank you very much for your patience.

To monitor the root cause incident at Slack, kindly refer to https://status.slack.com/2021-09/06c1e17de93e7dc2.
Posted Oct 01, 2021 - 11:02 UTC
Update
The Slack issue has largely been resolved. However, we still observe a small number of Daily Briefings and Personal Reminders not delivering due to workspaces not being available. We will keep this issue open for your information until we are sure that Slack is fully back online. To stay up to date, please also refer to https://status.slack.com/2021-09/06c1e17de93e7dc2.
Posted Oct 01, 2021 - 05:26 UTC
Monitoring
A configuration issue outside of Sidequest within the Slack infrastructure may result in limited availability of Sidequest for a subset of our users. While we have implemented a workaround to ensure our core Sidequest functionality is available, some parts of our feature set may still be affected. This includes daily briefings and personal reminders not being delivered on time.

We are monitoring the situation and invite you to do the same by referring to the original Slack status report at https://status.slack.com/2021-09/06c1e17de93e7dc2.
Posted Sep 30, 2021 - 20:11 UTC
This incident affected: Third-Party Dependencies (Slack Apps/Integrations/APIs, Slack Connections) and Sidequest Service.