Incorrect times showing in task footer
Incident Report for Sidequest
Resolved
This incident has been resolved. Please notice that task messages may continue showing the wrong times until they update the next time.
Posted Dec 29, 2020 - 09:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2020 - 09:24 UTC
Update
We are implementing a fix.
Posted Dec 29, 2020 - 09:10 UTC
Identified
We have identified an issue that results in times in task footers being displayed in the wrong time zone for some users. This applies for task creation, start and due dates. While we are working on a fix, please double check times in the task details, which will display correct times for all users.
Posted Dec 28, 2020 - 19:17 UTC
This incident affected: Sidequest Service.