Reduced availability of Sidequest due to Slack infrastructure issues
Incident Report for Sidequest
Resolved
We are seeing operations coming back to normal as the issue in the Slack infrastructure seems to have been resolved.
Posted Feb 22, 2022 - 17:55 UTC
Monitoring
A small amount of our users is experiencing issues using Sidequest, which are related to reduced availability of Slack infrastructure. Unfortunately, this is out of our hands – kindly refer to https://status.slack.com/2022-02/3083852db30af86f for the latest news. We're looking forward to be back as soon as Slack is!
Posted Feb 22, 2022 - 14:30 UTC
This incident affected: Sidequest Service.